Raise Prompts - Email Processing Delays
Incident Report for Gravyty
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 22:01 UTC
Monitoring
We have implemented a fix and we are currently monitoring the results. Raise prompt delivery has restarted.
Posted Sep 13, 2024 - 15:30 UTC
Update
We are deploying the fix now and expect Raise prompt delivery to go down for approximately 10 minutes as of the time of this update.

Please follow this page for the next update on the resumption of prompt delivery.
Posted Sep 13, 2024 - 15:08 UTC
Identified
Our engineering team has identified a potential root cause for the issue and is in the process of implementing a fix.

Please be aware that we are expecting approximately 10 minutes of downtime in Raise prompt delivery when the fix is deployed. We will update this page before and after any periods of downtime.
Posted Sep 13, 2024 - 15:05 UTC
Investigating
We are currently investigating email processing delays which are affecting Raise prompt delivery via Rapid Fire. Users will experience this issue as apparent stoppages in automated Raise prompt delivery, or very long waiting times between acting on a prompt and receiving the next prompt.

For the time being, taking a second action on a prompt can restart emails in many cases. The recommended second action is a Skip action with a reason of "Already Contacted".

Please follow this page for further updates.
Posted Sep 13, 2024 - 14:07 UTC
This incident affected: Raise (Raise Prompts - US Region).