Raise CA - First Draft Delivery Delays
Incident Report for Gravyty
Resolved
The issue preventing First Draft prompts from being delivered to Canadian fundraisers has been resolved and prompts are going out now to all users. Please follow along with this page for any further updates. Thank you.
Posted Nov 29, 2024 - 14:15 UTC
Identified
We have identified an issue preventing First Draft prompts from being delivered automatically this morning to Canadian fundraisers. Our engineers are aware of the issue and are currently working on a fix. Please follow along with this page for further status updates.
Posted Nov 29, 2024 - 13:54 UTC
This incident affected: Raise (Raise Prompts - CA Region).