Advance - US Region - 502 Bad Gateway Errors

Incident Report for Gravyty

Resolved

Error rates are holding at normal levels and server resources are now comfortably meeting the demand load with a significant buffer. This incident is resolved. Please consider subscribing to this page for future updates.
Posted Feb 20, 2025 - 16:37 UTC

Monitoring

Scaling is complete and performance has returned to optimal levels. We are continuing to monitor for any issues.
Posted Feb 20, 2025 - 16:30 UTC

Update

Scaling is in progress and error rates are reducing. We are continuing to spin up additional servers to meet demand. Please continue to follow this page for updates.
Posted Feb 20, 2025 - 16:26 UTC

Identified

Our engineers have identified a load spike in the US region causing 502 Bad Gateway errors across the region. We are currently doubling server capacity to meet demand. Please continue to follow this page for updates.
Posted Feb 20, 2025 - 16:20 UTC
This incident affected: Advance (Web App, Database & API - US Region).