An issue impacting some of our customers causing intermittent slowness, errors and delays in prompt delivery is now confirmed to be resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 05, 2024 - 14:50 UTC
Monitoring
An issue impacting some of our customers causing intermittent slowness, errors and delays in prompt delivery is now resolved and services have been restored. Our engineers are also actively monitoring this. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 04, 2024 - 19:42 UTC
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors and delays in prompt delivery, and our engineers are actively working towards a resolution. If you have any questions about the status of this issue, please subscribe to this page for updates. Thank you.
Posted Nov 04, 2024 - 18:17 UTC
This incident affected: Raise (Raise Prompts - US Region, Web App & Database - US Region).