Writebacks have all finished processing and have gone through successfully. We will continue to monitor the issue in order to confirm complete resolution and will update this site if any further issues occur.
Posted Feb 04, 2025 - 20:22 UTC
Identified
Our engineers have identified the issue which caused writebacks not to process overnight and are in the process of implementing a fix. Writebacks have restarted and are currently processing. Please reference this page for further updates.
Posted Feb 04, 2025 - 17:13 UTC
Investigating
We are currently investigating reports of writebacks not processing overnight. Our engineers are diagnosing the issue to resolve it as quickly as possible for you. Please reference this page for updates.
Posted Feb 04, 2025 - 14:44 UTC
This incident affected: Raise (Data Loads & Writebacks - Raiser's Edge NXT, Data Loads & Writebacks - Salesforce, Data Loads & Writebacks - All Other CRMs).