An issue impacting automated First Draft prompt delivery is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jan 07, 2025 - 22:56 UTC
Update
We are seeing ongoing successful prompt delivery to fundraisers.
Please note that you may receive duplicate prompts as we work to ensure everyone has received their emails.
We are continuing to monitor, please subscribe to this incident for further updates, or follow along on this page.
Posted Jan 07, 2025 - 16:17 UTC
Update
We are seeing ongoing successful prompt delivery to fundraisers. We are continuing to monitor, please subscribe to this incident for further updates, or follow along on this page.
Posted Jan 07, 2025 - 15:35 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the results.
Fundraisers should start seeing prompts delivered shortly.
Fundraisers should continue to expect to receive 500 errors when trying to use prompts delivered yesterday or before. This is an expected consequence of last night's upgrade. Please see our Nylas Version Upgrade article for full information on this upgrade and what will be required from you.
Posted Jan 07, 2025 - 14:52 UTC
Update
Our engineers are now deploying a fix for this issue.
Posted Jan 07, 2025 - 13:59 UTC
Update
Our engineers have found and are now working to implement a fix for the issue impacting automated First Draft prompt delivery in all regions. Please subscribe to this incident for further updates, or follow along on this page.
Posted Jan 07, 2025 - 13:52 UTC
Update
Our engineers are continuing to work on a fix for the issue impacting automated First Draft prompt delivery in all regions.
Fundraisers should expect delayed delivery of their morning prompts until the issue is resolved.
Fundraisers should also expect to receive 500 errors when trying to use prompts delivered yesterday or before. This is an expected consequence of the upgrade last night.
Please subscribe to this incident for further updates, or follow along on this page.
Posted Jan 07, 2025 - 11:40 UTC
Identified
Our engineers have identified an issue impacting automated First Draft prompt delivery in all regions and are currently working on implementing a fix. Please subscribe to this incident for further updates, or follow along on this page.
Posted Jan 07, 2025 - 10:50 UTC
Investigating
We are currently investigating automated reports of a potential issue impacting automated First Draft prompt delivery in all regions. Please subscribe to this incident for further updates, or follow along on this page.
Posted Jan 07, 2025 - 10:28 UTC
This incident affected: Raise (Raise Prompts - US Region, Raise Prompts - CA Region).