Performance has held steady since implementation of the fix and services have been restored, so we are considering this issue resolved. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 12, 2024 - 15:33 UTC
Monitoring
A fix for the issue has been implemented and we are seeing significantly increased responsiveness from the Raise Web App. Our team is continuing to monitor the performance of the fix before considering the issue resolved. Please continue to refer to this page for updates.
Posted Nov 12, 2024 - 15:22 UTC
Investigating
We have identified an issue impacting some users of the Raise Web App in the US region. Our engineers are currently working to diagnose the cause of the issue so they can resolve it as quickly as possible. Please continue to refer to this page for updates.
Posted Nov 12, 2024 - 14:47 UTC
This incident affected: Raise (Web App & Database - US Region).