Graduway EU sites not loading
Incident Report for Gravyty
Resolved
Our engineers have identified and resolved the issue and all sites are loading as normal.
Posted Aug 26, 2024 - 09:16 UTC
Identified
Our engineers are aware of the issue and are currently working on resolving the issue.
Posted Aug 26, 2024 - 08:30 UTC
This incident affected: Graduway (Web App, Database & API - EU Region).