Raise - Issue with NXT Data Loads
Incident Report for Gravyty
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 14:01 UTC
Update
Our engineers have resolved an issue and continue to monitor the performance now that all NXT have sync'd
Posted Sep 23, 2024 - 19:29 UTC
Monitoring
Our engineering team has implemented the necessary changes to address the issue. We are now actively monitoring to ensure the updates are working as expected and that there are no further disruptions. We will continue to closely observe performance and provide updates as needed.
Posted Sep 18, 2024 - 20:19 UTC
Update
Our engineers have identified the issues and are working on releasing a fix to production.
Posted Sep 18, 2024 - 12:25 UTC
Identified
We have identified and issue that is affecting most, but not all NXT data loads and causing them to fail. Our engineers are actively working on resolving the issue and we will update as soon as we have more details.
Posted Sep 18, 2024 - 08:30 UTC
This incident affected: Raise (Data Loads & Writebacks - Raiser's Edge NXT).