All regions correctly working for page content box system and resolved.
Posted Sep 11, 2026 - 16:50 UTC
Update
Identified outstanding issue for Canada (CA) region during monitoring stage, other regions working and operational as expected.
Posted Sep 08, 2026 - 22:16 UTC
Monitoring
A fix has been implemented and we are actively monitoring the functionality.
Posted Sep 08, 2026 - 17:49 UTC
Identified
The issue has been identified and a fix has been implemented to allow for site sections to be edited.
Posted Sep 08, 2026 - 17:48 UTC
Investigating
We are investigating an issue affecting Content Box Section editing in Advance, also known as the CMS editor, which Platform Admins access via the “Edit this section” hyperlink. Administrators may encounter a blank page when attempting to edit these sections. Our team is actively investigating and working to resolve the issue as quickly as possible. Please continue to reference this page for updates.
Posted Sep 08, 2026 - 13:42 UTC
This incident affected: Advance (Web App, Database & API - US Region, Web App, Database & API - EU Region, Web App, Database & API - CA Region, Web App, Database & API - APAC Region).