Gravyty Platform - Reported Salesforce Service Disruption
Incident Report for Gravyty
Resolved
This is an update to the informational notice regarding the recent Salesforce service disruption. Salesforce has restored their services as of 15:22 UTC, and any Gravyty platform services previously impacted should now be functioning as expected.

Salesforce has confirmed that core services have been restored and will conduct a full investigation into the technical trigger, underlying cause, and preventive measures to avoid similar disruptions in the future. You can view Salesforce's resolved incident report here.

Thank you.
Posted Nov 15, 2024 - 15:22 UTC
Monitoring
This is an informational notice that Salesforce has reported an ongoing service disruption which may affect Gravyty Platform services that require access to the Salesforce API. More information about the service disruption can be found on Salesforce's status site.

Click here to be taken directly to the relevant Salesforce incident report and to check if your Salesforce Instance has been impacted. Please be aware that most North America and Asia Pacific instances are currently affected.

The impact of this Salesforce service disruption will vary depending on the services your organization uses and upon your Salesforce Instance. You may see no impact at all if you are not on an affected instance or if your organization does not use any Salesforce API services.

Organizations on an impacted Salesforce Instance that are using one of the Gravyty Salesforce integrations should see below for expected impact on Gravyty services.


Advance: No expected impact.

PeerPal: No expected impact.

Graduway: Organizations using the Salesforce integration for Graduway should expect delays in their automated Salesforce syncs, and to be unable to perform batch syncs, until the incident is resolved by Salesforce.

Gratavid: Organizations using the Salesforce integration for Gratavid should expect the following until the incident is resolved by Salesforce:
- Delays to New Gift Added triggers
- Disruptions to and failures of: contact imports, Task Sent syncs, Replies syncs and Watch syncs

Raise: Organizations using the Salesforce integration for Raise should expect until the incident is resolved by Salesforce:
- Delays in data loading
- Donor and gift data in Raise to be out-of-date by one day when compared to Salesforce
- Action data for actions logged in Salesforce to be out-of-date by one day when compared to Salesforce


For updates on the service disruption and expected resolution time, please see Salesforce's incident report here.
Posted Nov 15, 2024 - 13:02 UTC
This incident affected: Graduway (Web App, Database & API - US Region, Web App, Database & API - EU Region, Web App, Database & API - CA Region, Web App, Database & API - APAC Region), Gratavid (Web App & Database - US Region, Web App & Database - CA Region), and Raise (Data Loads & Writebacks - Salesforce).