Several fixes were implemented 9/27; emails sent as expected 9/30; monitoring performance throughout the day.
Posted Sep 30, 2024 - 16:00 UTC
Update
Users are currently unable to log into MyRaise due to this matter. Our team is actively working to resolve the problem and restore access as quickly as possible.
Posted Sep 26, 2024 - 19:29 UTC
Update
Our engineers are continuing to investigate this matter. In the meantime, we would like to inform you that the following functions are now operational:
• Requesting First Drafts • Receiving First Drafts • Follow-ups are being sent
Please note that the Rapid Fire First Draft feature is still not functioning. As a result, taking action on a First Draft will not automatically trigger the sending of another prompt to your Inbox.
Posted Sep 26, 2024 - 16:45 UTC
Investigating
Our engineering team is actively aware of the slowdown occurring on Raise, which is contributing to delayed First Drafts and interruptions. They are currently investigating the issue to resolve it as quickly as possible. We appreciate your patience while we work to address this.
Posted Sep 26, 2024 - 14:06 UTC
This incident affected: Raise (Raise Prompts - US Region, Web App & Database - US Region).