Salesforce API Reconnection - Raise Saleforce Integrations

Incident Report for Gravyty

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 19:40 UTC

Monitoring

A fix has been implemented to allow Salesforce API connections to be successfully reauthenticated.

If you experience any issues while reconnecting, please contact support@gravyty.com for further assistance.
Posted Jul 30, 2026 - 13:14 UTC

Investigating

Recent Salesforce security enhancements have introduced new connection requirements. As a result, existing access and refresh tokens may have expired, requiring affected Salesforce connections to be reauthenticated.

We are actively investigating additional requirements that are currently preventing certain clients from successful reconnection to the Salesforce API.
Posted Jul 29, 2026 - 17:34 UTC
This incident affected: Raise (Data Loads & Writebacks - Salesforce).