Raise - All Regions - 500 Errors when Accessing Web Editor
Incident Report for Gravyty
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 21:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2025 - 17:02 UTC
Monitoring
Our engineers have released a fix for the issue causing 500 errors when accessing the Web Editor, and we have confirmed that the Web Editor is now accessible.

We are currently monitoring the effectiveness of the fix in order to ensure expected functionality continues.

Please follow along here for additional updates.
Posted Jan 30, 2025 - 16:04 UTC
Identified
Our engineers have identified the issue causing 500 errors when accessing the Web Editor and are in the process of implementing a fix.

Please follow along on this page for updates.
Posted Jan 30, 2025 - 14:00 UTC
Investigating
We are currently investigating reports of 500 errors when accessing the Raise Web Editor.
Posted Jan 30, 2025 - 13:49 UTC
This incident affected: Raise (Web App & Database - US Region, Web App & Database - CA Region).