Follow-Up Request Delays
Incident Report for Gravyty
Resolved
After monitoring for several hours, this issue has been resolved and performance has returned to normal levels.
Posted Oct 03, 2024 - 00:42 UTC
Monitoring
The issue was identified, and our engineers have successfully implemented a fix. We are now monitoring the results.
Posted Oct 02, 2024 - 18:50 UTC
Investigating
Our engineers are aware of an issue leading to delays in processing Follow-Up requests. The team is actively investigating the underlying cause and working diligently to resolve the matter.
Posted Oct 02, 2024 - 18:25 UTC
This incident affected: Raise (Raise Prompts - US Region).