Salesforce API Blocked Connections - Raise Salesforce Clients

Incident Report for Gravyty

Resolved

We have identified the root cause and resolved the Salesforce synchronization issue affecting data loads and write-backs.

Root Cause: A recent Salesforce security enhancement introduced new connection requirements, which caused our integration to be blocked once the change took effect.

Resolution: The required connection settings have been updated, and Salesforce connectivity has been fully restored. Our team is continuing to monitor the integration to ensure synchronization remains stable. Thank you for your patience while we worked to resolve this issue.
Posted Jul 29, 2026 - 10:01 UTC

Monitoring

A fix has been implemented and we will continue to monitor. Writebacks and data loads should be caught up in overnight processes.
Posted Jul 28, 2026 - 19:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 28, 2026 - 19:16 UTC

Update

We are continuing to work with our external vendors to restore access to the Salesforce API
Posted Jul 28, 2026 - 13:08 UTC

Update

We continue to investigate with outside vendors to restore access to the Salesforce API
Posted Jul 27, 2026 - 20:11 UTC

Investigating

An IP address restriction is blocking Raise connections to all Salesforce API calls (data loads and writebacks). We are actively investigating and working with outside vendors to restore access.
Posted Jul 27, 2026 - 15:34 UTC
This incident affected: Raise (Data Loads & Writebacks - Salesforce).