Raise: Service Interrupted for MyRaise Dashboard

Incident Report for Gravyty

Resolved

This incident has been resolved, access to the legacy and MyRaise dashboard has been restored.
Posted May 05, 2026 - 15:40 UTC

Monitoring

A fix is in the process of being implemented and we are monitoring the results.
Posted May 05, 2026 - 14:27 UTC

Update

We are investigating reports of access issues for users to the MyRaise and legacy dashboard. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted May 05, 2026 - 13:46 UTC

Identified

We are currently investigating the issue.
Posted May 05, 2026 - 13:42 UTC
This incident affected: Raise (Raise Prompts - US Region, Raise Prompts - CA Region, Web App & Database - US Region, Web App & Database - CA Region, Data Loads & Writebacks - Raiser's Edge NXT, Data Loads & Writebacks - Salesforce, Data Loads & Writebacks - All Other CRMs, Email Integration - Nylas API, FTP Site - HostedFTP).